Results 1 to 4 of 4

Thread: Computer not detecting RAM sometimes (8 Gb vs 16 Gb)

  1. Top | #1
    Senior Member excreationist's Avatar
    Join Date
    Aug 2000
    Location
    Australia
    Posts
    719
    Archived
    4,886
    Total Posts
    5,605
    Rep Power
    73

    Computer not detecting RAM sometimes (8 Gb vs 16 Gb)

    BIOS and Windows System Information show 8 Gb of RAM

    CPU-Z and SIW seem to show 16 Gb...

    I noticed the voltages in CPU-Z are different (1.35V vs 1.50V)

    I tried manually setting the frequency to 800 MHz in the BIOS










  2. Top | #2
    Super Moderator
    Join Date
    Sep 2000
    Location
    Nevada
    Posts
    27,791
    Archived
    96,752
    Total Posts
    124,543
    Rep Power
    100
    You have two different brands of memory chip in there. Sometimes memory doesn't play nice in such a situation.

  3. Top | #3
    Senior Member excreationist's Avatar
    Join Date
    Aug 2000
    Location
    Australia
    Posts
    719
    Archived
    4,886
    Total Posts
    5,605
    Rep Power
    73
    I got a reply from the seller on eBay:
    it seems like you've got a desktop mobo?

    This is server ram. REG ECC


    Your existing RAM is probably non-REG non-ECC


    I'm surprised the mobo detects it at all.....

  4. Top | #4
    Super Moderator
    Join Date
    Sep 2000
    Location
    Nevada
    Posts
    27,791
    Archived
    96,752
    Total Posts
    124,543
    Rep Power
    100
    Quote Originally Posted by excreationist View Post
    I got a reply from the seller on eBay:
    it seems like you've got a desktop mobo?

    This is server ram. REG ECC


    Your existing RAM is probably non-REG non-ECC


    I'm surprised the mobo detects it at all.....
    Yup, that would do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •